iPhone, iPod Touch or iPad Video Has No Sound

A common problem Apple iPhone, iPad and iPod Touch users seem to be coming across is that when they play a video, no sound is played. Here are a few things that could be causing the issue.

  • Ensure the volume/ringer is turned all the way up. Some users have had to open the iPod or YouTube app, play a song/video, turn the volume up, then play the video again to get it to work.
  • Ensure that your finger is not accidentally covering the microphone hole while you are recording the video.
  • Check the speaker and microphone to make sure it isn’t blocked with lint or other foreign object. A needle seems to work for cleaning them out. (see comments)

Comments

  1. jean says

    please,help? my ipod touch,volume,ringer,tones,even lock and keyboard sounds are all okay.the only problem with my ipod touch was, i recorded video and in the voice memos but it has no sound.but when i recorded using iphone 5 earphones it has sounds.i don’t think i will continue doing that because,i receive warning that a cable or accesories is not certified and may not work reliably in my ipod.please,,help?! thank you.

  2. BlackCat6 says

    I tried all of these too but they didn’t work for me so I read a few other tips on other sites. I found one that talked about rebooting your iphone by holding down the button that locks/turns off the screen on the top of your phone. Hold it down until the phone shows a red slider to turn the phone off. Turn it off and wait for a minute and turn it back on. I did that and then I tried recording a video and the sound finally worked! Hope it works for you too.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>